0

I found so many not-working solutions to this question on google, so I decide to post this question and its solution here for the future reference and for others who face the same issue.

Problem: when you have more than one language installed on your PC, say English and Chinese, you may find that the input language will always change to Chinese. Changing the input language on the task bar or changing the language order in Access language setting don't help.

Solution: click on File -> Options -> Client Settings -> Editing -> Datasheet IME control.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.