0

I'm stuck for a few hours now with setting up an android studio project. I just want to build a basic project, just a template.

But when i hit the build button, it gives me the following errors:

Caused by: org.gradle.api.resources.ResourceException: Could not get resource 'https://dl.google.com/dl/android/maven2/com/android/tools/build/gradle/3.3.2/gradle-3.3.2.pom'. Caused by: org.gradle.internal.resource.transport.http.HttpRequestException: Could not GET 'https://dl.google.com/dl/android/maven2/com/android/tools/build/gradle/3.3.2/gradle-3.3.2.pom'.

At least those are the problems i suppose are the root of the error. I've already tried to assign a gradle manually → didnt work. Furthermore I tried disabling the firewall/antivirus.

I guess it's a netork issue because AS asks me for proxy authentication credentials from time to time.

So I went to check for the proxy settings and I can connect to "http://google.com". But connecting to "https://google.com" gives me an untrusted certificate. Could this be the problem?

Any help is highly appreciated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.