0

I can't seem to download what would appear to be some pretty important external libraries in Python version 3.7.3 : things like cmath and math. I get the following error message from pip or python or whatever. Apparently pip is unable to find the proper version of the module and yet I have the latest version of Python which SHOULD be compatible with cmath and vice-versa. Can anyone explain this?

Could not find a version that satisfies the requirement cmath (from versions: ) No matching distribution found for cmath

  • What platform are you on? – Hogstrom Apr 10 at 13:06
  • Hogstrom, thanks for trying to answer the question but I solved the problem already...I'm a newbie both with programming and python so it was just plain boneheadedness on my part. Thanks again – mlane Apr 11 at 14:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.