3

I have a Intel® Desktop Board DP55KG (see http://www.intel.com/products/desktop/motherboards/DP55KG/DP55KG-overview.htm), which has a Intel 82578DC Gigabit Network Connection on board. Additionally, I have a Intel PRO/1000 PT Dual Port Server Adapter in a PCI express slot and I am running Windows 7 Professional 32-bit. Also I am running with Intels latest network driver, in the 82578DC questions this means 11.6.92.0 with driver date 2010.04.12.

The problem I am having is that the Intel 82578DC Gigabit Network Connection will not start on boot with the following message: "This device cannot start. (Code 10)". Disabling and then enabling the device after boot makes the network connection work again without any problems, but as soon as I reboot the problem occurs again.

Any suggestion how to fix this? I have seen this problem on another Intel S3420GP board as well in Windows 7 that is.

1

Update the BIOS.

  1. Download the update from the Intel site
  2. Execute the file, it will update your BIOS automatically.
  3. Don't power down!
  4. Wait and all should be fixed.
0

I had the same problem with the DH55TC and Windows 7 x64. No amount of adding or removing the driver helped, or hard or soft rebooting. However, I did try reinstalling the latest Intel driver and unselecting all additional options like the property pages and teaming/VLAN support. With just Drivers checked during the install, the adapter worked.

Not the answer you're looking for? Browse other questions tagged or ask your own question.