4

Since version 73 Google Chrome has added a feature that shows a message when some settings are managed by your organization (change log). However in my home PC, I still see this message.

I deleted my app data folder (C:\Users[User]\AppData\Local\Google\Chrome) and then uninstalled Chrome altogether, and even executed the .bat provided by a Google employee on the Chrome's support page (forum page). However the message persists.

When inspecting the policies this is what I see:

chrome://policy/

The only active policy is UserDataDir and its value is my User Data folder. I am not sure if I should be concerned about this, and if not, why does a default value from Chrome trigger such message?

I googled and I cannot find any example of this policy applied by default after a clean installation.

Any help/insights would be appreciated.

Thanks.

2
  • Maybe a "security software" changes settings, like installing a certificate or add-on? – davidbaumann Apr 14 '19 at 7:58
  • Thanks @davidbaumann I haven't gotten any extension since the clean installation. By the value of the policy I'd say is the expected setting, otherwise I have no clue what can be changing it. – kerzek Apr 14 '19 at 8:35
1

Well, I was able to get rid of the message. In my case I had to to go to the registry:

HKEY_LOCAL_MACHINE\Software\Policies\Google\Chrome\

and delete the key UserDataDir. After reopening Chrome, I no longer see the warning.

Also I double checked through https://support.google.com/accounts/answer/6208960 which says:

Your current account, [MY_EMAIL], isn’t managed by an administrator. The account isn’t associated with any company, school, or group. Instead, it’s a free Google Account that you can manage yourself.

Hope it can help anyone.

0

If previous answer didn't work for you, try to delete these Windows directories as well:

%WINDIR%\System32\GroupPolicy
%WINDIR%\System32\GroupPolicyUsers

On Linux, you can get rid of "Managed by your organization" Chrome policies, by removing these directories:

/etc/opt/chrome/policies
/etc/opt/chrome/policies/managed
/etc/opt/chrome/policies/recommended

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.