when using mobaxterm SSH browser, it will disconnect after a while and even if you selected send SSH keepalive in settings->SSH. It still does so. Is there any way to persist SSH browser over a longer time?


Did you try to select for the SSH browser SCP protocol instead of SFTP ?

I think it should be more stable as it is linked to the SSH session itself.

You can find this option in your session advanced settings under SSH browser type.

  • When I select SCP, I suddenly cannot open files anymore... – user2600959 Jan 21 at 0:23

Go to Settings, Configuration, SSH and activate SSH keepalive to send data every 60 seconds.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.