0

One of my Ubuntu Servers which is running Jira and Confluence is acting strange. When I run top it does not show me the process for Jira, Confluence or MySQL even though they are running and I can use them.

My vSphere is saying that my CPU usage is high but if I run top I see no problems:

Uppgifter: 112 totalt,   0 körande, 112 sovande,   0 stoppade,   0 zombie
%Cpu/er:  0,0 an,  0,0 sy,  0,0 ni,100,0 in,  0,0 vä,  0,0 ha,  0,0 ma,  0,0 st
KiB Minn : 12303528 totalt,   548172 fritt,  7161580 anv.,  4593776 buff/cache
KiB Växl:  4194300 totalt,  4135552 fritt,    58748 anv.,  4751252 tillg Minn

Further more the servers sudo started to act out and every time I try to sudo I get:

sudo: unable to resolve host (host)

My hostfile keeps re-editing itself to remove when I add host.

I’m unsure if these are related or unrelated problems.

  • I have tried to run htop as well and it is showing me nothing of value. It is not showing me the mysql process or the applications. I dont understand why it is not showing them – ebrodje Apr 15 '19 at 21:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.