0

I use tracked changes when drafting documents and collecting review comments. The company also has custom meta data field populated by our document management system. We are using office 365.

A while ago (not sure when or with which software version) Word started to show me a dialogue before each save.

MS Word message prior to saving

I have to press OK to actually save. The 'Tell Me More' button leads here.

This dialogue is tedious as I save often. It also breaks the work flow with our DMS which saves the file locally and then updates meta data. This process now gets stuck at the message and I often find myself waiting for the document to open when in fact the message is somewhere under another window waiting for me to OK it.

How can I disable this message?

0
  1. Go to File > Options > Trust Center and click on "Trust Center Settings...".
  2. Navigate to "Privacy Options" and then, under "Document-specific settings", disable the first checkbox.
  3. Confirm by clicking OK twice.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.