1

Office apps are not allowing any text copy or paste functions to use anything other than plaintext. When I attempt to specify with Paste Special or Paste Options, Keep Text Only is the only option displayed. This occurs between and across Outlook, Word, etc. This began occurring after moving a user from the Windows 10 Build-in Desktop App version of Outlook to the O365 x86 version.

Steps performed so far:

Uninstalled Microsoft Desktop Apps (appx)
Reviewed Options Menu
Quick Repair / Full Repair / Complete Uninstall and Reinstall
Removed Old MS C++ Service Packs
Removed Bloatware
Windows and Vendor Updates / Up to Date
System Restore
Reboots. :)

I suspect that another program may be taking exclusive clipboard access, or that something on the Windows side is broken.

  • 1
    I'm getting this too, and it's pasting to Word, Outlook, Excel - none of them have any options but 'Keep Text Only'. I AM using HTML in the mail, and my Word settings are appropriate. It just started recently, within the last week or two. – thursdaysgeek Apr 19 '19 at 22:31
1

I suspect the email format is not HTML, and that is why you can't paste it as you want.

Under Options > Mail, check that the default format for redacting messages is HTML.

You can also check it on individual emails, by maximizing the email window, going to the text-format tab, and see that it says HTML under format (and not Enriched text or Unformatted text).

  • I will double-check this, however the format copy/paste issue does occur singularly within apps as well. Ex: I write a sentence with mixed bold/italics/underline formatting, and the paste is either plain or takes the style of the position of where it's been pasted. – DontCopyThatFloppy Apr 16 '19 at 20:44
  • Confirmed emails are in HTML format. – DontCopyThatFloppy Apr 23 '19 at 14:34
1

In addition to email format, default paste settings can also be set in File > Options > Mail. Under Compose messages, click Editoer Options. Choose Advanced. You’ll see Cut, copy, and paste section. enter image description here

Besides, I found one similar thread here. Please check if this is the case for you.

  • The Cut, copy, and paste settings seem correct across all Office apps. I did see the clipboard comment mentioned, but the user is not using any remote access apps. Perhaps I'll try to close out possible background apps to see if another program may be overtaking the clipboard as mentioned in the link. – DontCopyThatFloppy Apr 17 '19 at 13:14
  • 1
    we may try performing a clean boot in Windows to check the result.support.microsoft.com/en-us/help/929135/… – Perry Apr 18 '19 at 5:39
  • I did not try a "Clean Boot," but did disable all non-standard applications from start up. – DontCopyThatFloppy Apr 23 '19 at 14:41
  • 1
    I think more services could be disabled in clean boot. Besides, you may also create a new windows profile. – Perry Apr 25 '19 at 5:40
0

The other listed answers are the better initial troubleshooting steps. However, in my case, a remote agent (in this case Kaseya) was being used the access the computer. For some reason on connections to this particular computer, it would cause the keyboard to only paste in plain text, and only for the duration of the session.

Posting as the answer due to: 1. Confirmation that there was a clipboard conflict between applications 2. The conflicting program has been found.

  • I hope that this will help others in aggravation searching for a solution. Similar text formatting issues do seem to occasionally occur in Kaseya, but I have yet to see this instance on another remote agent. I can also not verify whether this occurs with RDP, LMI, or other RM services. – DontCopyThatFloppy May 9 '19 at 17:54
0

I had the same problem.

You wrote:

"I suspect that another program may be taking exclusive clipboard access"

This happened in my case. It was the program "CLIPBOARDFUSION". Once I shut it down, the problem was solved.

Regards

H

New contributor
user1142261 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.