1

I'm trying to set up my local Windows 7 machine to receive SSH connections so I tried to follow this guide on how to install OpenSSH into a Windows machine to server as an SSH server.

I was able to follow all the way to the end (I also copied my public key to the authorized_keys file to make sure) but whenever I try to SSH into it (server and client is the same machine) it says the connection is reset:

$ ssh domain.com
Connection reset by ----::----:----:----:----%16 port 22

Not really sure what to make of it and how to fix it.


I looked at log files and I got unable to generate token for user, and unable to get security token for user. Some searching around led me to https://github.com/PowerShell/Win32-OpenSSH/issues/1053 and I did the solution regarding secpol.msc. However after trying again I still get the same errors.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.