17

So I was working on Windows 10, and my screen suddenly went from color to grayscale. I looked it up and all the websites mentioned the color filter and the respective shortcut (Control+Windows+C). When looking at the color filter setting though, the color filter is off. If I log out, then the login screen is also grayscale before briefly flashing color when logging in. Can anybody help me figure this out?

4
  • If the color filters are off, it could mean the monitor, possibly the display cable has gone bad, and a couple of other things. One simple thing I'd try is just doing a system restore to a time prior to this happening. On some forums, people had luck fixing the issue that way.
    – DrZoo
    Apr 23, 2019 at 18:20
  • @DrZoo My only fear is that this is a new computer I bought about 3 weeks ago. I know things can break but this early? (Then again, it is one of those 2-in-1 laptops which tilt all the way back) I also wonder why I can see color when I login, albeit if only for a moment.
    – Plinth
    Apr 23, 2019 at 18:33
  • It's hard telling. I'd first try the system restore. If that doesn't help I'd double check and make sure the color filters is not enabled, or high contrast mode. With it being a 2-in-1 if the problem persists, contact the manufacture, assuming it's under warranty.
    – DrZoo
    Apr 23, 2019 at 18:36
  • I've faced a very similar issue. My login screen was colored, as usual, but once I logged in to my locked session everything turned greyscale. I had to restart my machine... (and close all opened apps :-( ) to get it back to normal.
    – Jacek
    Aug 20, 2019 at 8:58

4 Answers 4

23

Win+End worked for me. CTRL+Win+C did not work.

4
  • superuser.com/help/how-to-answer
    – somebadhat
    May 27, 2020 at 21:25
  • 4
    Thanks so much. How did you find this out? What is causing this behaviour, as it's not a (regular?) colour filter.
    – Mave
    Jun 2, 2020 at 8:41
  • Dude, thank you!
    – Plinth
    Jun 24, 2020 at 21:56
  • I hate windows sometimes really. Thanks, btw.
    – 10101010
    May 5, 2022 at 0:29
22

You probably have f.lux installed on your computer. The software has a grayscale feature which is toggled using the shortcut Win+End. Try pressing it again to turn it off.

1
  • 2
    This should be the accepted answer as it explains why Win+End works! The feature was introduced in f.lux 4.84 justgetflux.com/news/pages/v4/readme I can't find anything about it in the f.lux settings menu itself
    – Pete
    May 16, 2022 at 14:06
1

What worked for me:

  1. Open Intel Graphics Command Center
  2. Click Display
  3. Click Color tab
  4. Change "Saturation" from 0 to 50.
0

Search in Windows settings with Color Filter.

Open it for grey and close for color RGB.

1
  • If this doesn't work then try <kbd>Win</kbd>+<kbd>End</kbd> Aug 12, 2020 at 13:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .