1

EDIT: I did see most of the questions with similar problem, and as stated below I did try most of the things that were proposed as a solution, none of it worked tho, hence why I asked my question to get more specific answer.

I will start with saying that it could potentially be caused by 'broken' CPU, some of the sticks on it were bent when I took it out, but I managed to fix it and it works(not sure if "bent sticks on CPU" could still allow it to work, but I read that CPU could be the reason for my problem described below.

I am currently using this PC with the same CPU so it does "work".
Also it happened in the matter of minutes, nothing has changed in the PC at all and this setup worked for 4+ years and it's my first time having this issue, hence why I feel like it could be CPU failing, even tho it's working fine for normal PC use, just my RAM isn't.

My specs:

Win 7 Pro SP1 64bit

AMD FX(tm)-8350 Eight Core.

8gb ram(2x 4gb, both exactly the same)

Radeon 7700 HD series(It seem like it's the only graphic card I have, there is none built in afaik)

BIOS: American Megatrends Inc. V10.3, 2013-03-28

Motherboard: MSI(Model: MS-7693)

SMBIOS version: 2.7

In my system information it says:

Installed memory: 8,00 gb

Total physical memory: 3.95gb

Available physical memory: 1.20gb

I have 2x 4gb ram in slot 2 and 4 and also tried slot 1 and 3(both are the same.

After I turned off PC and took out 1 of the ram from slot 2 then put it back, and also my processor, my system says that only 3.95gb is being used and the rest is "reserved" for system and drivers.

BIOS sees 8gb ram, my PC also, it just reserves it for some reason.

You can see resource monitor:
https://i.imgur.com/2s6hzan.png

Colors from left to right meanings:

  • Grey - Hardware Reserved(this is the main issue)
  • Green - In Use
  • Orange - Modified
  • Dark Blue - Standby
  • Light Blue - Free

Text below says:

  • Available: 912MB
  • Cached: 844MB
  • Total: 4044MB
  • Installed: 8192MB(This shows that I have 8gb, yet I can't use it...)

I have tried few different things:

  • Reset CMOS
  • msconfig -> boot -> advanced -> uncheck max memory -> pc restart(I even ran it as administrator)
  • msconfig, but I checked the box and put 8192, also didn't help
  • swap ram on both slots(I still use slot 2 and 4)
  • Test 1 ram at the time(both work just fine and it shows 4gb each in system and bios)

My bios does not have settings for memory anywhere, so I couldn't find memory remapping and from what I read, it is not available in "newer" motherboards.

Not sure how "new" mine is, but it has it's own nice looking GUI, unlike the old bios I remember :D

I don't want to reinstall my system.

It happened just like that, no idea why, but some people say that the "reserved" ram will still be used for games and apps that require it, unfortunately it does not seem to be the case.

I will try to take out my CPU once more tomorrow and see if some of the sticks are still bent...No idea if CPU would work with a single bent stick or if it could cause any issues with RAM.

Hope this is enough information and that you could help me out.
4GB RAM isn't enough for my needs and the RAM sticks seem to be good.

@EDIT: CPU-Z software shows that I am using memory on "Single" channel and afaik it should be "Dual" channel.
Perhaps that could help with the issue?
https://i.imgur.com/2ElFSLA.png

  • Possible duplicate of Installed Memory (RAM): 8GB (4GB Useable) – Ramhound Apr 23 at 21:49
  • Possible duplicate of superuser.com/questions/56157/… – Ramhound Apr 23 at 22:04
  • @Ramhound Can you explain how to reset UEFI configuration? Didn't CMOS do that? – Mariusz Apr 23 at 22:09
  • @Ramhound Pins were bent on the CPU itself, but I "bent" them back and put it into the socket + it works now as I am using this PC. – Mariusz Apr 23 at 22:10
  • @Ramhound I stopped working after reinstalling CPU and 1 RAM stick. CPU sticks were bent, but I fixed it and installed CPU back. – Mariusz Apr 24 at 17:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.