12

I'm trying to reinstall php 5.6. This is what happens using homebrew:

user$ brew reinstall php@5.6
Error: php@5.6: "cxx11" is not a recognized standard

How do you fix this issue?

3
  • 2
    I think the question is clear, however I'm biased as i have the same problem. I'll try an edit to add details. Apr 30, 2019 at 13:18
  • As noted here gitmemory.com/issue/henkrehorst/homebrew-php/1/499742193 about another library Run brew edit php@5.6 then delete "needs: cxx11"
    – Eric
    Apr 29, 2020 at 19:42
  • @Eric; so now we're really 'brewing@home', lol. <Secret Formula> This might be fine for the dev crew, but when you encounter this for the first time during an important setup, it's a but daunting to say the least.
    – gone
    Jul 6, 2020 at 14:31

0

Browse other questions tagged or ask your own question.