0

I created my autocomplete file after reading some documents. The problem is i cant add space within a keyword. My keyword is "define method .xx" But notepad++ recognise all of the worda separately. Is there any way to do it. I read somewhere that i will have to edit some notepad files in c. I am pretty new, so please can anyone guide me. Any help would really be appreciated.

0

This seems to be impossible.

Citing the documentation article Auto Completion in Notepad++, section How to create keyword auto-completion definition files:

The basic character set used to recognise keywords is made of letters a-z, A-Z, 0-9 digits and the underscore. In future release of Notepad++, you will be able to add more characters - the dot is a likely candidate - by specifying the additionalWordChars parameter in the environment. The value will be a string with all the extra parameters without any separators. However, this additionalWordChars is still not working (Notepad++ v.6.5.2)!

The blank is not listed here as being one of the characters that you may include in an auto-complete keyword.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.