2

I've a problem with the sound at the Headphone jack on my Optiplex 9020m after installing Ubuntu 19.04 on it. Here is what alsa says.

My soundcard is not in the list, and

lspci | grep -i audio

shows a card as:

00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)

In the pavucontrol tab, that's the only option I have. I don't want to play sound over HDMI, i want to play it over the (not displayed) sound card installed in my PC.

I have checked my sound card, it's an onboard sound card. So i cant' replug it.

  • It says you have Pulseaudio, so this is the first thing to check. Do you use GUI? If so, run pavucontrol and investigate. Especially Output Devices and Configuration tabs. Screenshots of these tabs showing available entries in drop-down menus may be helpful. By looking at these menus you may be able to figure it out by yourself. I believe Pulse Audio can also be configured via command line, so don't be surprised if somebody tries to guide you this way. – Kamil Maciorowski May 2 at 18:03
  • i posted the answer with the picture, thanks for your help – Uros Dobricic May 2 at 18:12
  • Uros Dobricic, your 'answer' below was not an answer, so I have moved its content into the original question. The "Audio device:" Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06) won't send audio data to your installed sound card, it will only send to HDMI or DisplayPort. Please shut down the PC, open it up, and find the sound card; please unplug and replug it, then boot up again. Now, is there a new choice in the pavucontrol 'Port' tab? – K7AAY May 2 at 20:36
  • Hi, thanks for your answer and help. I'll try that and then i'll imform you asap. – Uros Dobricic May 2 at 20:38
  • Ok, i now checked the sound card of my PC. Its an Onboard card. I cannot unplug and replug it. What you suggest as the next step? – Uros Dobricic May 3 at 21:38
0

Ok guys, i found my problem after detail searching. Thats something i've never heard befor and i have nowhere seen. Maybe it will help other too. I had to enable the sound card in bios. The "Audio" option i found under general settings, and then "audio". There i had to enable and then apply, and then i could enable the microphone and the headphone jack.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.