0

I am using v14.1 in both computers (same exact executable).

When I connect to the remote computer (using Windows 10), I only see a black screen. Nothing else. Neither the mouse of the keyboard seem to deliver any signal, only a black screen is shown no matter what I press. I can see the remote disk via the file transfer, so I know it connected correctly. However, I guess something in the login is not showing. It happened to me once in the past and after some clicks and key strokes it seemed to work. But now, nothing is helping.

It seems similar to this problem.

Disabling the Intel HD card on my computer doesn't help.

Note: I have no physical access to the remote computer.

3
  • I have seen that before it was a problem with the graphic driver, not much you can do there. Does it work when the user is actually logged in? (Btw also check if the computer has multiple screens and you see the right one, TeamViewer can for example show all screens at the same time or in separate tabs). I also think TV must run as service to show the lockscreen – eckes May 5 '19 at 0:18
  • I am not sure if it works when user is logged in, because I am the only one able to log in, and I have no physical access. The computer has only one screen. I have been able to connect in the past, with same problems but eventually working. However, now I can't. – user1156544 May 5 '19 at 0:24
  • TV sometimes hangs, you can try to restart the machine or logon locally, I don’t think there is another option but of course you could ask TV support. Another option would be to wait, sometimes just the logout in Windows hangs and TV can connect after a few hours again. – eckes May 5 '19 at 0:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.