1

I'm running Linux Mint 19 and have downloaded XAMPP. In the XAMPP GUI I have all green lights for MySQL Database, ProFTPD and Apache Web Server. I've only been able to access phpmyadmin once, and that is when I first installed it.

The only files I've changed in lampp folder is within .htdocs- everything else I have left alone. Within myphpadmin, the only thing I've done was crate a database.

Now when I try to log in to phpmyadmin I'm recieving the following error:

Object not found! The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404 localhost Apache/2.4.39 (Unix) OpenSSL/1.0.2r PHP/7.3.4 mod_perl/2.0.8-dev Perl/v5.16.3

I've tried doing suggestions I've found on the web such as:

sudo chmod 755 /opt/lampp/etc/my.cnf

sudo chmod -R 777 /opt/lampp/var/mysql

sudo chown -hR root:root /opt/lampp

I've also tried following the advice from this YouTube video: Here

When I enter service apache2 restart from one of the steps in the video. I get the following message.

Job for apache2.service failed because the control process exited with error code.
See "systemctl status apache2.service" and "journalctl -xe" for details.

I've tried stopping and restarting everything, and finally uninstalling XAMPP and then installing it again. I still have had no luck. What can I do?!?!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.