0

I just upgrade my laptop to window 10. I tried to install MuMu emulator and it say my OpenGL version is lower than 2.0 so it can't continue but when I used OpenGL checker and it shows that the OpenGL version is 4.5. It's weird. I haven't faced this problem before. The emulator worked fine on my previous window version. My Graphic driver is Intel HD Graphics 620 updated on 11/4/2019.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.