24

This annoying bit at the bottom of the page:

enter image description here

It's a new message every time.

Why disable? It steals your attention. It's distracting.

2
  • Are you sure you have a legitimate version of Firefox? I've never seen that message. Does it appear when started in Safe mode, without add-ons? Commented May 7, 2019 at 20:55
  • They're shoving obnoxious SJW political rhetoric in there too now.
    – Joe Coder
    Commented Mar 30, 2021 at 14:24

1 Answer 1

30
  1. In the address bar, go to about:preferences#home
  2. Uncheck the Snippets checkbox: enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .