1

I'm trying to setup my first Wordpress site. For hosting, I have a Combell domain. At school I can access the domain. But when I am working from home, I can't reach the domain.

If I ping the domain, it says "Cannot resolve ... : Unknown host". If I ping the IP address, it is working.

I already tried flushing the DNS cache, but that didn't change anything.

Every device within my home network can't reach the domain. If I use the personal hotspot on my iPhone, it is working. So I'm guessing something's wrong with the DNS from my network.

I use the dynamic DNS from our internet provider.

Can anybody help me out?

Thanks

4
  • 1
    What do you mean by dynamic DNS from your ISP? What does your setup look like?
    – Seth
    Commented May 8, 2019 at 7:20
  • 1
    The dns adres is the adres I get when I connect to the network. So I mean not static as 8.8.8.8. My setup is a basic home-network setup. The router is protected by the ISP so I can't reach their DNS settings
    – JasperVdV
    Commented May 8, 2019 at 7:38
  • What OS do you run, and what is the exact domain name? Commented May 8, 2019 at 10:10
  • The OS doesn't matter. I've tried mac and windows the domain name is 1819.jasper.vandevloet.nxtmediatech.eu
    – JasperVdV
    Commented May 9, 2019 at 9:53

0

You must log in to answer this question.

Browse other questions tagged .