0

I am attempting to very a PGP Signature using Fedora and have no prior experience using PGP but did manage to get urandom set up correctly.

I have the Public Key and a document downloadable from this link. On F30 I have tried gpg --import pgp-key.txt but get an error. I have also attempted to use gpg --verify pgp-key.txt LetterGuarantee.txt and tried renaming pgp-key.txt to pgp-key.asc. I also tried using PGP Verify File Signature. I have even tried to download the Public Key from a keyserver but Seahorse crashes immediately when trying to download any key, I tried to download a couple for some people I regularly receive signed email from on a message list also. All menthods so far have failed but the service itself works correctly.

Someone kindly pointed me to another keyserver where I found the key. Using that I now get

$ gpg --verify pgp-key.asc LetterGuarantee.txt
gpg: verify signatures failed: Unexpected error

migrated from security.stackexchange.com May 13 at 10:17

This question came from our site for information security professionals.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.