1

My Alt-Tab is now switching windows in a round robin fashion rather than between recent windows. So for example if I am in VS Code and Google Chrome, initially I would be able to switch between them using Alt-Tab irrespective of other windows. But now Alt-Tab goes to other windows rather than the last viewed window.

This change happened after a recent crash on my Windows 10.

In the multi tasking setting, "Pressing Alt-Tab shows shows windows that are open on" is set to "Only the desktop I'm using". I cannot find any other setting to modify the behavior.

0

Apparently there's a simple solution to it. Go to Task Manager, select Windows Explorer (make sure you have at least one folder opened for it to be visible) and click on Restart. Got this suggestion from this video.

enter image description here

  • It did not work for me – JinSnow Jul 6 at 19:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.