0

The latest version of Google Chrome (74?) seems to have changed the search bar's behavior. It now lists search suggestions before previously visited websites.

I find this annoying and want it to work like it did before. How can I revert the search bar to the old behavior?

2
  1. Go to chrome://flags/#omnibox-drive-suggestions
  2. Set Omnibox Google Drive Document suggestions to Disabled
  3. Restart the browser to apply the changes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.