0

i'm currently trying to install Windows SDK 10.0.18362 on Visual Studio Community 2017.

I first tried to simply use the visual installer but i can't see the 10.0.18362 Version the newest i have is the SDK Windows 10 (10.0.17763.0).

I also tried to use the installer from https://developer.microsoft.com/fr-fr/windows/downloads/windows-10-sdk. But when the download finishes and i get the message "Please find winsdksetup.exe in ...\windowsSDK ...". I try to run the .exe and it loops on the download application from earlier.

Can you help me please ?

EDIT : Tried to use the .ISO file from Microsoft to install the SDK and got the same loop. Making update with Windows Update did not change anything.

Just find out that i did not have the latest Insider Update installed and for some reason i was still on Windows 10.0.17763.0

  • I can confirm, the correct file can be downloaded, and the installer is for Windows SDK 10.0.18362 – Ramhound May 15 at 20:42
  • 1
    Did you download and try with the ISO file? – Biswapriyo May 15 at 20:44
  • @Biswapriyo It did exactly the same thing as the first installer. But i'm installing some update with Windows Update to make sure it is not coming from there. – J.O.B May 15 at 20:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.