0

i run an Plex Media Server, based on Debian 9.9.0. On this sever, are some File with MP42. Playing theese files on my Windows PC, works perfectly, but Playing theese files on the TV App doesnt Work.

I found out, that only the Files with MP42 has this problem. so i tried to install the Codec on my Debian, but it wont work. I does not find a clear tut or Repository to make that. ffmpeg is installed and run, it shows me --enable-libx265 but in the encode/decode list, there is no h265

 DE h261            raw H.261
 DE h263            raw H.263
 DE h264            raw H.264 video
  E hash            Hash testing
  E hds             HDS Muxer

libde265 is also installed, vlc is installed and the repository from http://www.deb-multimedia.org is activaed too

After runing avprobe i got this error: Unsupported codec with id 100359 for input stream 5

Can someone assist me Please? If you need further Information, please tell me.

Greetings Christian

  • mp42 is a ISO 14496 file brand not a codec identifier. Share the readout of ffmpeg -i workingfile and ffmpeg -i notworkingfile – Gyan May 16 at 11:26
  • Working is the output from a working file and Not Working is from a not working file – Christian Sammer May 16 at 12:40
  • The not working file has some subtitles - that's the main difference I see. Both are mp42 brand. – Gyan May 16 at 20:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.