0

When I try to install Google Earth Pro software, it gives this error message.

"The feature you are trying to use is on a network resource that is unavailable."

How can I fix it?

enter image description here

  • Save the installer file to a local drive and run it from there. – GabrielaGarcia May 20 at 11:34
  • @GabrielaGarcia i done it in your way. but it gives same error again – Samith May 20 at 11:58
  • Where exactly have you saved it? – GabrielaGarcia May 20 at 11:59
  • @GabrielaGarcia In the C Partition – Samith May 20 at 12:01
  • You shouldn't be saving thing in the root of C... You should save things in your user's area only. Saves the installer to your downloads folder, the typical location and run it from there. If it doesn't work download it again as it may have been corrupted. If it still doesn't work you have a serious problem. – GabrielaGarcia May 20 at 12:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.