0

I have multiple email sorting rules in Outlook, which mostly work, but over the past few days I am seeing unexpected behavior. Specifically, sorting is applied incorrectly when forwarding messages sent to a specific distribution group.

There are 2 distribution groups, one agency wide external group (Group 1) and one departmental internal group (Group 2). I am a member of both groups.

My mail rule in question is "after message arrives, mail sent FROM Group 1 should be moved TO [a subfolder in my inbox] and stop processing more rules." Not complicated. However, part of my job is to forward some of these messages to Group 2. Over the past few days, every message from Group 1 that I forward to Group 2 has been sorted back into the same subfolder.

This is problematic because (1) it causes me to worry that I accidentally sent the message to Group 1, which would be embarrassing! and (2) the mail sorting rules should absolutely not be applied to a message that has been forwarded. The behavior is new; I have had this rule in use since 2015. Prior to this, forwarded messages were left in my inbox, as expected.

Attempting to search for this issue returns many results telling me how to use rules to forward mail but no results confirming that this is a known issue.

Any help?

0

Do you mean that when you forward emails from Group 1 to Group 2, received message will stay in folder Group 1?

Do you enable conversation view? If yes, Outlook may show messages in one conversation to one folder. To turn off it, please click View > Unselect “Show as conversation”.

  • I don’t use conversation view. As stated above, the rules (and view settings) have not changed in several years - the way Outlook interprets the rule seems to have changed in the last two weeks. It treats incoming forwarded mail from this folder as if it were still being sent to Group 1. – dr.nixon May 23 '19 at 12:01
  • In case this rule was corrupted, I think you can recreate this rule to test the result. – Perry May 24 '19 at 4:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.