1

A few days ago I could not update Windows on the W.T.G (win-to-go) . Since then I have been unable to boot from my notebook nor WTG. The notebook continues to boot without messages. I can not work on my notebook. Why? When booting with USB Linux, the hard drive comes up, but the hard disk does not show in the Windows installation USB, so the hard disk formatting is impossible. What should I do?

  • The two situations are unrelated, probably. Not booting Windows means at the very least it needs repair. The Ubuntu live session not seeing the drive is likely related to the SATA mode which works for Windows and that's how it was installed but isn't compatible with Linux distros. To repair Windows you need Windows installation media, not Ubuntu's. – user931000 May 21 '19 at 22:31
  • @GabrielaGarcia - The question states the other way round. USB Linux sees the drive but Windows USB doesn't. In order for the Windows installation to be repaired, the Windows drive needs to be able to be seen by the installation USB – Chris Rogers May 22 '19 at 4:45
  • @unmask - Have you tried using a Windows installation DVD instead of USB? I have used DVD created with the online media creation tool when USB boot was impossible – Chris Rogers May 22 '19 at 4:48
  • Can I find out if my hard disk is not set to boot? If I change the bootflag setting, will it boot? – unmask May 22 '19 at 8:34
  • when i checked the hard drive for windows with fdisk on fedora, it has had the bootflag(*)...then how has it been locked for booting... – unmask May 23 '19 at 17:47
0

I had that problem and solved it by these steps:

  1. Boot options go to “Troubleshoot -> Advanced options -> Startup Settings -> Restart.”
  2. Once the PC restarts, you can choose Safe Mode from the list using the numeric key
  3. Once you are in Safe mode, you can follow the guide here to troubleshoot your Windows problem.
| improve this answer | |
  • What guide? I can't see how this solves the problem, you're just redirecting the user to Safe Mode. – CaldeiraG May 24 '19 at 9:53
  • I modified the mbr because I can not go into safe mode. Enter usb boot disk and enter command window \ bootrec / fixmbr \ bootrec / fixboot \ bootrec / rebuildbcd I have booted Windows10 from rebooting – unmask May 31 '19 at 20:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.