I've been using Win+V for a long time with PureText.

My Windows version is 1809 (OS Build 17763.439)

Now all of a sudden windows has stolen the shortcut for its own clipboard history. Window shows a popup proposing to enable its (presumably) new feature - Clipboard History.

How do I disable it do get PureText working again?

  • What do you claim that Win+V does exactly
    – Ramhound
    May 22, 2019 at 12:44
  • Window shows a popup proposing to enable its (presumably) new feature - Clipboard History.
    – axk
    May 22, 2019 at 12:46
  • You should update your question to indicate the version of Windows 10 you are using and what the shortcut currently does for you. What version of Windows 10 you are using is vital information since, Clipboard History, is indeed a new feature that was only recently added with the release of Windows 10 version 1809.
    – Ramhound
    May 22, 2019 at 13:22

4 Answers 4


See this answer.

Basically create a registry key named DisabledHotkeys in HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced and specify the list of letter keys whose combinations with the Win key you'd like to disable, just "V" in this case.

It did work for Win+V but didn't work for Ctrl+Win+Q when I specified "VQ".

An explorer process restart or reboot my be necessary to apply the changes.

  • 1
    A reboot may be required to apply changes Jul 21, 2020 at 2:44
  • 9
    reg add HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced /v DisabledHotkeys /t REG_SZ /d V
    – Heniker
    Mar 18, 2022 at 21:35
  • 6
    Just restarting explorer process is enough for me, no reboot required.
    – SAMPro
    Jun 9, 2022 at 12:10

I had the same issue. The registry hacks didn't work. I upgraded my PureText app from v3.0 to the latest v6.2. It now has an "Experimental" mode under Advanced options that manages the Windows-V clipboard pop up. Seems to be working fine for me so far!

[PureText experimental advanced options]1

  • 1
    I had to restart to get this to 'take'. Awesome fix: thanks!! Feb 13, 2023 at 20:25
  • This is the one solution that worked perfectly for me, thanks.
    – ibic
    Apr 4, 2023 at 4:50

There is a Registry Key specifically to disable this feature.

  1. Open Regedit

  2. Navigate to Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Clipboard

  3. Set IsCloudAndHistoryFeatureAvailable to 0. If this key isn't there, create a DWORD with the name IsCloudAndHistoryFeatureAvailable and set it to 0.

This also removes the clipboard menu from Windows Settings which only contains settings for this feature.

  • 1
    You have to restart explorer.exe or reboot for the Win+V popup to stop appearing. Start > Settings > System > Clipboard disappears when a new Settings window is opened, which confused me.
    – Nickolay
    Jan 4 at 21:04

According to Microsoft's documentation of Windows Keyboard Shortcuts, this can be turned off by selecting Start > Settings > System > Clipboard, and turn off the toggle under Clipboard history.

  • 9
    It IS set to Off in the settings, but it would show a prompt to turn it on when I press Win+V.
    – axk
    May 22, 2019 at 13:31
  • 8
    It's rather short-sighted of Microsoft not to skip capturing the activation keystroke when you have disabled the feature. Jul 10, 2019 at 9:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .