0

I'm trying to boot tails on my UEFI laptop (running Ubuntu), however it does not show up in the boot order menu, only my disk entrance does. Secure and Fast boot is disabled.

Things I've tried:

  • Burning tails via rufus on my windows pc (GPT UEFI, FAT32 - doesnt let me select other options tho)
  • Burning tails via gnome-disks on the laptop itself
  • Playing around with the OS mode selection (UEFI OS, CSM OS)
  • Trying all usb slots on the laptop

Things I've wanted to try:

  • Legacy boot mode (doesn't have that option)
  • Every option in bios that has something to do with USB (there are none in my UEFI)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.