1

I have a program that generates PDF files in a temp folder and opens it automatically. From my laptop, the pdf loads just fine by Chrome. See pictures below.

The PDFs are forms dynamically filled by the program.

However, when Adobe Acrobat Reader opens it (from a colleague's computer), the form isn't loaded after the second page. I think it may be an issue with the program, but Chrome and Foxit Reader both load it correctly with all the information.

I do not have Adobe Reader on my laptop, thus Chrome is my PDF reader by default. On my colleague's, Adobe Reader is the reader by default. I tried switching the default settings to Chrome, but on open, it keeps asking a location to save it, and again and again (it never opens, it just copies the file everywhere...)

Since it's a company computer, it's impossible for me to uninstall Adobe Reader, any suggestions to fix Chrome?

Chrome page 1 (correct result) : Chrome Page 1

Chrome page 2 (correct result) : Chrome page 2

Adobe Page 1 (Page 1 is okay) : Adobe Page 1

Adobe page 2 (not okay) : Adobe Page 2 (wrong)

I can't post photos of the parameters of the computer now, but will do so if needed.

  • Just so I understand. You have PDF files, and you want to them automatically open using CHROME and not Adobe Reader. How is any of the 'Program that generates PDF files' relevant to this question? – Sickest May 23 '19 at 21:43
  • What version of Adobe Acrobat Reader, maybe it's too old to support the forms. Or maybe it's blocking it. – kenorb May 23 '19 at 22:01
  • I tried putting all the details. Let's say this : why Chrome keeps downloading documents instead of opening them? Can't fix Adobe since it seems like a compatibility issue, so I need to get Chrome working. – monad May 23 '19 at 22:54
0

The issue is with your Chrome Settings.

PDFs don't open automatically in Chrome

Open PDFs in Chrome

  1. On your computer, open Chrome

  2. At the top right, click More More and then Settings.

  3. At the bottom, click Advanced.

  4. Under "Privacy and security," click Site settings.

  5. Near the bottom, click PDF documents.
  6. Turn off Download PDF files instead of automatically opening them in Chrome.

Chrome will now open PDFs automatically when you click them.

This is how it should look.

enter image description here

  • It's not that it doesn't open them automatically, it just doesn't open them. I'll try this tomorrow, i'll get back to you. – monad May 23 '19 at 22:56
  • Can't do it since it's managed by company... – monad May 24 '19 at 13:19
  • Your company controls if you can enter your chrome settings? Okay... – Sickest May 24 '19 at 17:24
  • Yes, very strict... I'm very annoyed by it. But thanks anyway :) – monad May 24 '19 at 17:26
  • Maybe you should ask another question in an attempt to fix your form, since you can't adjust your chrome settings. Sorry brother – Sickest May 24 '19 at 17:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.