1

My Thumbnail Previews over Taskbar icons in Windows 7 is missing. After some research I have found that I have to go to Computer >> Properties >> Advanced system settings >> and check "Enable Desktop Composition". Yet I have not found this option in my Windows 7 64-bit.

Why is that and what should I do?

Edit: enter image description here

Edit 2 solved: I have made a regular system update to Windows 7 and the option has appeared with "Enable Desktop Composition". Still Windows 7 is not yet SP1. So I can say the problem has been solved.Thanks for everyone.

1

Computer >> Properties >> Advanced system settings >>Performance - settings

image

  • Thank you for comment, It seems I do not have these options. I edited the question uploaded a pic of the options I have. – Gamal Thomas May 26 '19 at 10:06
  • fqwe@ unfortunately did not work. Thank you for your help. – Gamal Thomas May 26 '19 at 15:32
  • did u try troubleshoot as shown here – fqwe May 26 '19 at 15:41
  • Where can I begin a troubleshoot? – Gamal Thomas May 26 '19 at 15:42
  • Yes, thank you, it shows a problem found: Video card driver does not support Aero effects. I do not know if updating windows or the driver might fix the problem. – Gamal Thomas May 26 '19 at 16:26
0

Make a regular system update to Windows 7 and the option "Enable Desktop Composition" will appear.

Specifically speaking, After updating to these options in the photo below, I have restored my My Thumbnail Previews over Taskbar icons in Windows 7

enter image description here

Note: I had to update many times before reaching to these update options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.