0

I need to install Clang 3.4 and above on Ubuntu 16.04 LTS, as a prerequisite to this Package that I need to use.

Not sure should if I go for the latest Clang version, and if yes, how can I do it for the Ubuntu I am using? Or, would Clang 4.0 suffice?

Then, how would I install Clang 4.0 for Ubuntu 16.04 LTS?

  • Did you try sudo apt-get update; sudo apt-get install clang? You can install Tesseract by apt-get as well, but by Ubuntu 16.04 you will have an earlier version. – Marco May 28 '19 at 21:09
  • @Marco Thank you. I have tried that, in addition to so many other approaches mentioned on the web. I am getting this error Fetched 45.9 MB in 37s (1,228 kB/s) Selecting previously unselected package libobjc4:amd64. dpkg: unrecoverable fatal error, aborting: reading files list for package 'gnome-user-guide': Input/output error E: Sub-process /usr/bin/dpkg returned an error code (2) – innuendo May 29 '19 at 9:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.