0

I am trying to backup files (pictures, videos) from my Android device (Nexus 5X) to my external HDD using my Windows 10 laptop.

However, when i try to copy a folder that's inside my DCIM directory that is around 7GB, it will take extremely long to calculate the copying time. And even if it starts copying after some time it will give me a error that literally says "unspecified error".

The problem is, sometimes it directly gives the "unspecified error" and sometimes it's almost done copying the files and then throw "unspecified error"

I never had this problem before with copying files from my phone to external HDD, it always takes some time depending on the file / folder size but that's normal.

What i tried so far:

  • Googled for 2 hours
  • Force stopping some apps like whatsapp, facebook that may be using the files
  • Removed third party file managers
  • Slamming my desk after 4 hours

The external HDD is formatted as NFTS.

  • What USB connection/transfer method have you selected on the phone? Have you tried moving smaller increments of images? – music2myear May 29 at 18:13
  • Use adb to copy files. – Biswapriyo May 29 at 18:45
  • @music2myear when the screen on my phone pops up i select "file transfer". And yes i tried to move smaller increments but that makes no difference at all. – frogeyedman May 29 at 19:51
  • @Biswapriyo that goes through the command line right ? – frogeyedman May 29 at 19:52
  • @Biswapriyo i'll try that, thanks for the suggestion. – frogeyedman May 31 at 11:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.