4

I started encountering this issue after a recent Chrome update. Omnibox autocomplete now returns previous searches before previously visited URLs. This is annoying for me as I'm used to typing in one or two characters of my most frequently visited URLs and hitting enter to access them. Is it possible to return to this configuration?

2

I'm having this issue as well. This fixed it for me:

  • Go to chrome://flags/#omnibox-drive-suggestions
  • Set the flag "Omnibox Google Drive Document suggestions" to disabled

Source: https://techdows.com/2019/05/fix-chrome-autofills-recent-searches-instead-of-urls.html

It's unclear exactly why this works. It appears to be a bug: https://bugs.chromium.org/p/chromium/issues/detail?id=962599

| improve this answer | |
  • 1
    Please post the relevant information from the linked page, as the link may become unavailable or the content may change. – zymhan May 30 '19 at 1:13
  • Thanks! This was really annoying me. Luckily it's a bug so it'll be fixed at some point: bugs.chromium.org/p/chromium/issues/detail?id=962599 – Clonkex Jun 6 '19 at 4:54
0

This is the flag you want to disable:

chrome://flags/#omnibox-group-suggestions-by-search-vs-url = Disabled

Omnibox Group Suggestions By Search vs URL

Group suggestions by major type, search then navigation, except for the default match which must be first. – Mac, Windows, Linux, Chrome OS, Android

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.