So I took the hard-drive from my dead laptop and plugged it into my desktop, and the drive shows up but no other info is available; the occupied space/capacity are unavailable, and of course, Access Denied pops up when I try to open it.

I tried a few softwares after doing some research: StellarDataRecovery, EaseUSPartitionMaster, and TakeOwnershipPro.

The first two could not find any recoverable information, and TakeOwnershipPro was able to see the folder names in the drive, but could not let me take ownership of the folders.

I tried to change the permissions on the drive, but the following is confusing The properties

It is saying the administrator has full control but yet I also need read permission to view the properties.

  • Run chkdsk /f on the drive first. If the drive is damaged or played any part in why your laptop is “dead” you are only risking your data more doing any of this, even chkdsk. – Appleoddity Jun 5 '19 at 3:58

You could also try some linux liveusb, and test if you could get access to your windows partitions and files on that drive. If it detects you'll get all the permissions needed to access or move files.

If you need to access this files from Windows follow instructions provided by Moab on possible duplicate reply.

Not the answer you're looking for? Browse other questions tagged or ask your own question.