1

I recently bought some new hardware:

  • AMD Ryzen 5 2600X
  • ASUS TUF B450M-Plus
  • Corsair Vengeance LPX (2x, 8GB, DDR4-3000, DIMM 288)

When I finished installing and updating Windows 10, some drivers and all the Software I need, I realized that I was no longer able to shut down properly. When I clicked Shutdown, nothing happened at all. After about 3 minutes, the "windows is shutting down" screen appeared, which stayed for some more minutes. Then it finally shut down. When I started Windows again, all applications i didn't close before shutdown (for example Chrome) were still open. So maybe Windows wasn't shutting down at all but went into hibernate.

I tried disabling fast boot, experimented with the shutdown command, nothing helped. So I wiped my SSD and installed Windows again.

After the first boot I tried to shut down Windows -> Exactly the same behavior as I described above.

I don't know what to try else. Maybe it's a hardware problem?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.