30

When programming in VS Code, I always use the Tab key for indenting. But, I was surprised that is stopped working all of a sudden. How do I fix this?

1
  • 4
    If you have enabled the "Tab Moves Focus" -mode, try pressing Ctrl + M, and then try if the tab key works correctly. Jun 6, 2019 at 19:58

2 Answers 2

54

You have enabled the Tab Moves Focus -mode.

Press Ctrl+M to disable the mode. After that your Tab-key indents your code again.

0
0

Pressing Ctrl+M did not disable the mode for me, however the right side of the bar along the bottom of vs-code shows Tab Moves Focus as enabled, which you can click to disable.

1
  • 3
    Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Jun 4 at 3:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.