0

I'm using D-Link router(DSL-2750U) through which i connect to my laptop via Ethernet cable and my phone via WiFi.

When i establish file transfer over network in my phone i get a link "http://192.168.1.101:55432". And when i try opening the link in my Laptop it was unable to connect.

Once again i tried this same process only difference is now connected my laptop over WiFi and it was connected and i could view and download files of my phone.

What would be the problem when I'm connected over Ethernet cable. why couldn't i connect then but now.

Device Used: router- "D-Link DSL-2750U", laptop- "Dell Vostro 3578(MX-Linux)", Phone- "Motorola One Power(Android 9)"

  • Look "WiFi / Base settings / Client isolation" (or similar). Uncheck if checked. Look "Additional settings / Interface groups" (or similar). Check both LAN and WiFi interfaces are members of the same group. – Akina Jun 7 at 11:55
  • thank you found "wireless/wireless basic->Enable MultiAP Isolation". now its working – Sathish Kanna Jun 7 at 12:22
  • Write your comment as an answer and select it as the correct answer that solved you rproblem. It will put the question as resolved and awar you any points for resolving the question. – Kinnectus Jun 7 at 12:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.