0

I have my SeaGate Backup Plus Drive which is of 2TB. It is not taking a 40G VDI file while copying. It is taking up to 12.16G and there stopping. Tried copying with Windows Explorer, TeraCopy. Both are stopping the copy process when it reaches to 12.16G. Tried maximum number of times with many advised solutions over the internet. Any help is appreciated. Thank you.

SeaGate Backup Plus Drive is in good condition with FileSystem :NTFS with healthy status.

enter image description here

Adding more information :

As of now, I don't have the original file in C drive which was deleted accidentally. when I look for a restore point for that folder which is containing the original file, I saw yesterday's restore point. I tried to restore but got the same error message when i tried to copy the file to external backup drive. Now please help me out in getting that original file which is in that restore point. Guessing the fault is with that file itself. However, is there any way to get that file, in whichever the condition it may be... Copying the file to Seagate backup is secondary. Restoring that original file to my laptop itself is the primary issue here.

Attaching the screenshots:

enter image description here

enter image description here

enter image description here

Error:

enter image description here

  • What error do you get? – I say Reinstate Monica Jun 9 at 13:26
  • I am getting the below error: Can't read from the source file or disk – Prince Charu Jun 9 at 14:07
  • Adding some more information here... – Prince Charu Jun 9 at 14:14
  • In my C drive, I have one restore point in Previous Versions Tab in Properties of that folder which is containing that file. And i am unable to Restore that point as well... What to do now please. – Prince Charu Jun 9 at 14:32
  • 1
    Please do not only respond in the comments. Instead, edit the post with this information. Your question is suffering from the XY Problem. You assume the problem is your target drive and you're asking about that, but the actual problem is with the source file. – I say Reinstate Monica Jun 9 at 15:30
0

Absolutely unbelievable solution.

This is what I did and got an original copy to the external drive now.

Tried restoring the file and got the usual error. While restoring is in progress, I observed that the original copy is being kept in the folder by the system. Soon after I get the error if I hit skip/cancel, that original copy is removed by the system. So at this point, since I am watching that original file in the folder, this time, instead of hitting any of the options, tried getting that file while the error message is still on the screen.

How?

one

while it is still in progress I get this error message:

two

At this point, without clicking on an option, First I tried to add this disk image with Virtual Box since this is the file which I wanted to be in the VBox and got the error.

three

Clicked on Add Hard Disk option and prompted to below shot:

four

Chosen existing disk. (since I am aware that the original copy is being kept in the folder while the restoring process is still in progress)

five

and got below error:

six

At this point, I copied that very original file to the external backup drive. God knows how that file is copied from that point! Now, while the restore is still in progress(not exactly in progress since I already got the error message on the screen, while the error message is still in the loop I should say), I copied the file into the folder successfully and released that error message from the loop. Finally, now I got my original file restored to my laptop and a copy to my external backup drive. Thank You.

Feeling strange still. :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.