0

I have installed Snort 2.9.13 on Windows 10. When I try to check the interfaces with Snort -W, it doesn't show any. However, using Windows' ipconfig they are visible.
enter image description here

When I test Snort using snort -i 0 -c c:\Snort\etc\snort.conf -T, it works fine:
enter image description here

However, when I try using it with snort -i 0 -c c:\Snort\etc\snort.conf - A Console, it gives me this error:
enter image description here

I tried running snort in admin mode and also reinstalled it using admin mode, but it didn't change anything. Any help is appreciated!

0

I have same problem too. I have tested with windows 8 and windows 7 also I try too use lower version of snort but the problem does not solved.

New contributor
user1055399 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • Welcome to Super User! Please note that the site's Q&A format reserves answers for solutions to the question. This isn't an answer, so it is likely to be deleted. If you have a new question, please ask it by clicking the Ask Question button. If you have sufficient reputation, you may upvote the question. Alternatively, "star" it as a favorite and you can track any new answers on your user profile page. – fixer1234 1 hour ago

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.