2

I am experiencing a problem that was apparently common on Windows 10 at some point but has since gone away for most. Not for me however.

When I shut down or reboot windows 10, after the shutdown sequence completes the power remains on on my laptop but all the hardware turns off (screen is blank, keyboard LEDs turn off, etc, but the power leds & fans stay on) after this I have to hold the power button down to force it to complete the shutdown sequence.

I have tried all the recommended solutions I've dug up on google which includes:

  • Disabling Fast Startup
  • Disabling Fast Boot (BIOS) and CMS (set boot to UEFI only)
  • Not allowing the system to turn off the Intel Management Engine Interface to save power
  • Updating my graphics drivers (both of them are fully up to date) and BIOS
  • Shutting down from the commandline (command prompt)
  • Disabling Hibernation support in windows. (powercfg.exe /h off)

I'm running an MSI GE75 Raider 8SE laptop on Windows 10 Enterprise LTSC; Version 1809.

Additional info: Shutting down from safe mode works fine.

  • 1
    Have you tried updating the firmware of the BIOS to the latest version yet? If not, try that as well and test some more just in case it's a firmware bug with your hardware. – Pimp Juice IT Jun 14 at 10:58
  • Are you on Windows 10 version 1903? – harrymc Jun 14 at 12:23
  • @harrymc I am on Windows 10 Enterprise LTSC; Version 1809. – Cestarian Jun 14 at 14:26
  • Which part of the hardware does NOT turn off? Is it only the monitor (and which one is it)? – harrymc Jun 14 at 14:29
  • @harrymc there's no way for me to identify what stays on and what goes off. After shutdown the power led and battery charging led stay on (should both be off when the system is fully powered down) and that the only way to complete the shutdown is holding down the power button. – Cestarian Jun 14 at 14:43
1
+50

As when booting in Safe mode the shutdown is successful and complete, this indicates that some third-party application is responsible for the problem.

To locate the problematic application, you may use the free tool Autoruns for Windows.

This utility shows all programs configured to run during system bootup or login, and when starting various built-in Windows applications such as Internet Explorer, Explorer and media players. You may turn off startup items with a click and return them later with another click. You may avoid listing Microsoft products by using the menu Options > Hide Microsoft Entries, Hide Empty Locations and Hide Windows Entries

I would suggest turning off startup entries in bunches, drilling down to the startup program that causes this behavior. Once identified, it might have some setting that can avoid the problem, or can be left out of startup and only be invoked when required (verify that once invoked it does not add another startup entry, but such can be deleted by Autoruns).

  • There's a problem with this theory, I've had this problem since my first boot, I installed this just a few days ago. I will humor you and try this though. But why would I need a third party program for this when I can see all this stuff in task manager? – Cestarian Jun 15 at 8:33
  • You should then look mostly at products you have installed at the beginning. Please note that this includes third-party device drivers. Autoruns has a better interface that allows listing by type, search and undoing. – harrymc Jun 15 at 8:42
  • Yeah that rules out my antivirus at least. I just tried stopping every service & process that seemed even remotly likely to be involved. Had no effect.Now I'm going to try just disabling everything through autoruns and see if that fixes it. But I strongly suspect that the cause is actually something on microsoft/windows's side rather than third parties. – Cestarian Jun 15 at 8:52
  • Allright, you were on to something. After disabling everything from my vpn down to my keyboard driver, then restarted, something went right and it restarted normally. Now that just leaves one question. Is there any way to figure out the culprit other than trial and error? – Cestarian Jun 15 at 9:12
  • 1
    The Linux driver was apparently better-programmed, because what happened to you is a pretty weird effect for a simple driver. – harrymc Jun 15 at 20:03
0

do you boot a legeacy or UEFI disc ? Did you try hard shutdown press on/off for at least 5secc ? Maybe you can try these fixes, helped me various times at work :-) THe problem seams something to do with hibernation mode, that feature/bug was never working very well. Try this shutdown cmd shutdown /s /f /t 0 lock the screen then shutdown in the lower right corner Uncheck and check this again1

  • That shutdown command did not help, but yes I agree it might have something to do with the hibernation feature. – Cestarian Jun 14 at 14:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.