0

I just upgraded to the Windows 10 May 2019 update (1903) and File Explorer now groups my files by date instead of the folders at the top then alphabetical for the files. How do I change this back?

0

Looks like you have Group By enabled. Just go to Group By, then select '(None)'

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.