-1

I am running a dashboard locally on my computer on port 8080. I want to be able to share this dashboard with other people at work. I have tried using these services: http://localtunnel.me/ https://ngrok.com/ http://localhost.run/ https://serveo.net/ But none of them have worked for me. They all do the same thing, I will run the command, it will run for a little bit, and then nothing happens. No URL comes up. No error comes up either. Except with ngrok. When I try to run the command ngrok http: 127.0.0.1:8080 the session status just says "reconnecting (dial tcp 3.18....: i/o timeout)" Could this be because I am doing this at work and a network firewall is blocking this from happening? Any help would be appreciated!

New contributor
AJHello is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

put on hold as too broad by DavidPostill Jun 12 at 20:16

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.