0

I have googled many answers on StackExchange, but I couldn't understand (nor execute) most of the suggestions. Any help appreciated.

I run into this precise problem - unable to import CSV using "LOAD DATA INFILE" on Goorm IDE. I have already uploaded the csvs to the folder, and tried LOAD DATA LOCAL INFILE, but I still get ERROR 1290.

The popular answers always involve editing my.cnf, yet I have no idea what to type to make my.cnf show up, or what commands to write to disable secure-file-priv.

I tried nano /etc/my.cnf as well. All I see is a blank space after I type it into the command. Any idea?

New contributor
kiteinen is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • Do you know how to search for items in your filesystem? What OS? How familiar are you with nano? – music2myear 2 days ago

Your Answer

kiteinen is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.