0

I'm using an Arch Linux OS with KDE plasma desktop. I expect to work on some react native project using a better IDE. After some searching on internet, found the Nuclide IDE and I expected to install it.

For that, according to the official documentation of Nuclide, first I tried to install the package using Atom package system as mentioned in here.

However I could not able to find out corresponding package from the package list.

A screenshot of the package list

Then, I tried this stack-overflow answer and all the commands are worked perfectly. However, when I open the Atom, always I get this error. Even I go to the package list to verify package, couldn't able to find that option in there. Only I can see is this.

I know Nuclide IDE is no longer maintain by Facebook. But nowhere I found that say it is no longer work. Is there a way to install Nuclide to my PC other than this? or is there a better IDE for react native application developments. VS code is not a solution and it eats my memory so much. I needed some alternative for that.

New contributor
Ravindu Sachintha is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

Ravindu Sachintha is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.