47

I create a bullet list, of any type and after pressing Enter then Tab instead of increasing the indent it just injected white-space.

I'm using the default template (.dot), there's been no changes to it, can't see any misconfigured settings for this either...

Tabbing Issue Screen Shot

Note: this is happening in Word 2007.

47

One possibility is AutoCorrect settings were changed.

To fix this, click the Microsoft Office button, select Word Options. Under Proofing, click AutoCorrect Options.... Under AutoFormat As You Type tab (in the Automatically as you type section), make sure that the "Set left- and first-indent with tabs and backspaces" option is checked.

enter image description here

5
  • The "left and first indent" setting is the one causing the OP's problem specifically, so +1 for that. The other settings do "smart" things like changing text to a bullet list if you start with a tab and a dash for example. They don't impact or cause the problem as described.
    – AdamV
    May 25 '10 at 9:25
  • 2
    YES! Well done, nice find. Thanks that did it. I've uploaded an image if you'd like to edit your answer, otherwise I'll link here anyway: nickjosevski.files.wordpress.com/2010/05/… May 26 '10 at 3:08
  • I am having the same problem in Powerpoint 2010, but the AutoCorrect options are different: superuser.com/questions/367843/… and I can't use ctrl + M, because they are already in use for new slide.
    – Marnix
    Dec 14 '11 at 10:36
  • For Word 2011 on the Mac, this option is found in Tools > Autocorrect... > Autoformat as You Type > Tabs and backspace set left indent. Aug 28 '14 at 10:54
  • In my case, the option is already enabled but still TAB does increase indent Level. Someone, please help
    – shivamag00
    Apr 22 at 6:52
13

Use Alt+Shift+Right Arrow. You're welcome.

5
  • 1
    Doesn't work for Word 2011 for Mac. Aug 28 '14 at 10:56
  • 1
    On Windows, this is the best option. Unlike ctrl+shift+M, the bullets are properly formatted.
    – Jimmy
    Nov 3 '14 at 14:41
  • 1
    @james-garriss Mac doesn't have Alt key... But Control+Shift+M should work superuser.com/a/460183/259273 (other posts suggest Shift+Control+Arrow keys) Nov 8 '15 at 23:56
  • 1
    The correct solution on Mac is Shift+Control+Arrow keys. Control-Shift-M only inserts tabs. Feb 6 '17 at 14:26
  • Why the heck does this work and everything else doesn't?? (I wish someone could edit this answer to add more info, but it's kinda hopeless)
    – anatolyg
    Dec 8 '19 at 21:05
11

Alternatively, you might want to try increasing the indent with ctrl+M and decreasing the indent with ctrl+shift+M.

These are the keyboard shortcuts for the "increase indent" and "decrease indent" toolbar buttons.

1
  • 6
    Strange that in office 2010, this does indent, but it does not change the formatting of the bullet. From level 1 to level 2 it's still a black bullet, not the hollowed out white one.
    – Mike_K
    Feb 13 '13 at 16:09
-1

I was face this problem, and finally found the solution as follows:-

1. Go to **Home** ribbon. 2. In **Paragraph** group, click dialog box launcher.

Paragraph dialog box launcher

  1. In Paragraph dialog, go to Indents and Spacing tab, then click Tabs button.

Tabs
(source: briarcliff.edu)

  1. Adjust Default tab stops value to any value greater than 0 cm (default is 0.5 cm).

Default tab stops

1
  • This answer has nothing to do with the OP's question. The OP was talking about using the TAB key with a bulleted list.
    – kojow7
    May 20 '19 at 4:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.