2

PROBLEM
I have been having issues with my ping lately so I decided to troubleshoot what the issue could be. My ping issue would happen on and off so I did not pay much attention thinking it would go away, alas it has not gone away.

The type of issue would be my ping spiking to 2000 to 4000 or higher at times. If I was in TeamSpeak at the time, then I would disconnect and it would be sometimes 5 minutes before the ping subsided so I would actually be able to connect back and then all would be well. I would also read that I was getting absolutely zero packet loss which I thought was strange since the only time I ever have problems speaking with people is when someone is downloading something or doing something intensive to my packet loss. But no one on my network was doing anything intensive.

Then I decided to head over to Task Manager, which also said that nothing was hogging the bandwidth. I did this during internet ping spiking times on all devices connected at the moment of spiking (which is only like 3 or 4 at a time, 2 being phones). Again, nothing on all devices.

Then I decided to head on over to my router page at http://192.168.0.1/ to see what was up. Then, soon after I started clicking different links on this page, my router page would freeze and then when reloaded give me the error 400 you see below:

ex. 400 Bad Request Error 400 Bad Request Error - Screenshot

The link given on the error page leads to this web site when clicked.

I have tried scraping the internet for a solution to this, but I cannot find a lot about it. It might have to do with something when I was trying to install a vim plugin called ycm (you complete me plugin) (I think I had to block something idk) on Windows (which I gave up on lol). Other than that, all I have found are links pertaining to exploits of routers with "micro_httpd" in their source code. I hope my router wasn't infected lol.

P.S.: My router is a GT784WN Actiontec and my provider is TDS.

Sorry for the blocks of text. If you think you might have a solution, feel free to reply.

Edit: Power cycles do not correct the issue.

0

I've been having similar issues... I found switching browsers helped. My usual browser is Chrome, but Edge worked for me to access the admin interface.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.