0

I am a Linux novice. I recently created a dual boot of Windows 10 and Linux Mint 19.1. In windows 10 mode, both my HDMI and VGA monitors are identified. In Linux mode, only the HDMI monitor is identified. If I boot from the installation disk with the HDMI monitor disconnected, VGA works fine. If I boot from my installed instance with only the VGA monitor attached, I get no video output. If I live switch to HDMI, I get video output. I've searched the world over but could not find anyone else having this issue. Did I muck up the installation?

System:

Host: Certera-Mint Kernel: 4.15.0-51-generic x86_64 bits: 64 compiler: gcc
v: 7.3.0 Desktop: Cinnamon 4.0.10 Distro: Linux Mint 19.1 Tessa
base: Ubuntu 18.04 bionic

Machine:

Type: Desktop Mobo: ASUSTeK model: B150M-C v: Rev X.0x
serial: UEFI [Legacy]: American Megatrends v: 2003
date: 09/19/2016

CPU:

Topology: Quad Core model: Intel Core i5-6400 bits: 64 type: MCP
arch: Skylake-S rev: 3 L2 cache: 6144 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21696
Speed: 800 MHz min/max: 800/3300 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800

Graphics:

Device-1: Intel HD Graphics 530 vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0
Device-2: NVIDIA GK208B [GeForce GT 710] driver: N/A bus ID: 01:00.0
Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 530 (Skylake GT2)
v: 4.5 Mesa 18.2.8 direct render: Yes
0

Sorry, I'm not very knowledgeable about this kind of thing but I switched to a DVI cable which I had laying around from the VGA cable I've been using for years and everything worked fine.

1
  • That worked! Thank you so much. Jul 20 '19 at 14:42
0

In my case it was the cable being only partly connected. Connecting it securely fixed the issue for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.