0

I accidently move my Documents folder to D:\ with the MOVE option in property, but when I try to move it back, I move it into C:\Users\myname...Yeah, I am used to the linux style of mv so I think this gonna work.
But the consequence is that my C:\Users\myname\ becomes C:\Users\Documents...But when I open the Powershell there, it shows the path is still C:\Users\myname.
I try to fix this using the Registry. I successfully restore my Documents folder, but still my user folder remains the same, with the name of Documents. I even compare the HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders and HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders with normal one from another PC, nothing differs.
Please help!

  • What you (appear) to be seeing is likely a display name in Explorer. Try "moving" Documents (as you did in the very first step) back to its proper location (or whatever folder other than your main username folder). Note that you may need to log off or (maybe even reboot) to see the changes. – Anaksunaman Jun 17 '19 at 0:49
  • Turn off “Hide protected operating system files”  and look for a hidden system DESKTOP.INI file. – Scott Jun 17 '19 at 1:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.